FortiOS 5.6 Online Help Link FortiOS 5.4 Online Help Link FortiOS 5.2 Online Help Link FortiOS 5.0 Online Help Link
> Chapter 30 - Transparent Mode > Networking in Transparent Mode > Configuration Example

Home > Online Help

Configuration Example

Step 1: Create VLANs and forwarding domains

config system interface

edit "vlan102_intern"

set forward-domain 102

set interface "port2"

set vlanid 102

next

edit "vlan102_extern"

set forward-domain 102

set interface "port3"

set vlanid 102

next

edit "vlan103_intern"

set forward-domain 103

set interface "port2"

set vlanid 103

next

edit "vlan103_extern"

set forward-domain 103

set interface "port3"

set vlanid 103

next

end

Step 2: Create the appropriate Firewall Policies

config firewall policy

edit 1

set srcintf "vlan102_extern"

set dstintf "vlan102_intern"

set srcaddr "all"

set dstaddr "all"

set action accept

set schedule "always"

set service "ANY" next

edit 2

set srcintf "vlan102_intern"

set dstintf "vlan102_extern"

set srcaddr "all"

set dstaddr "all"

set action accept

set schedule "always"

set service "ANY" next

edit 3

set srcintf "vlan103_intern"

set dstintf "vlan103_extern"

set srcaddr "all"

set dstaddr "all"

set action accept

set schedule "always"

set service "ANY" next

edit 4

set srcintf "vlan103_extern"

set dstintf "vlan103_intern"

set srcaddr "all"

set dstaddr "all"

set action accept

set schedule "always"

set service "ANY" next

end